Engine not running right

Discuss Engine, Gearbox and Exhaust
Gibson9n
New
Posts: 1
Joined: Sat Jun 25, 2016 12:48 pm
Drives: 2002 9n 1.2
Location: Northampton

Engine not running right

Postby Gibson9n » Sat Jun 25, 2016 1:05 pm

I bought my car a little while ago with around 90k on the clock, 2 days after I bought it, I noticed this problem.

Driving along as normal, switching through the gears perfectly fine but then the power drops immediately, I thought it was something to do with temperature but it happens in most temperatures. It's not all the time though, it sometimes drives with no problems but then it drops, almost as if it's stalled while moving but dropping a gear or letting of the throttle gives it a bit of a kick, I now have to stop and restart the engine.

Also, burns through oil with no blue smoke? Or smells? Has anyone else experienced this? Or know someone who has? I serviced it, changed oil filter, air filter oil, spark plugs, oil breather pipes.

User avatar
alexperkins
Site Admin
Posts: 13093
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: Engine not running right

Postby alexperkins » Mon Jun 27, 2016 10:02 pm

Have you changed the coil packs?

bvs
Getting There!
Posts: 79
Joined: Sat Feb 13, 2016 7:56 am
Drives: 02 1.4s 16v
Location: perth

Re: Engine not running right

Postby bvs » Thu Jun 30, 2016 10:25 am

Re oil consumption - many vee dubs do use oil - we have a 1.4 16v (02) which uses a moderate amount of oil,I check it at least every 2 weeks or before a long journey.
It is also a difficult engine to check oil level consistently,I usually take it to a local car park which is ultra flat (with a warm engine),switch off then leave for 5 mins - then check the dipstick.

gti-joe
Silver Member
Posts: 341
Joined: Tue Mar 06, 2007 6:11 pm
Drives: 6c Polo Blue GT
Location: Edinburgh

Re: Engine not running right

Postby gti-joe » Sat Jul 09, 2016 11:32 pm

Sounds like it is putting itself into limp mode (safe mode) for some reason. Best to have it scanned (VAGCOM) to see if there are any faults logged in the ECU.


Return to “Power Train”

Who is online

Users browsing this forum: No registered users and 1 guest