Are You Using Oil?

Chat about your 2009+ 6R/6C model Polos here!
User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Are You Using Oil?

Postby Edi30 » Thu Jan 20, 2011 3:35 pm

Checked my oil level yesterday and it was at the bottom of the dipstick and I have only done 1600 miles :shock: Rang my dealer and they want to see the car and top it up. Any one else heard of heavy oil use on Polo 6r or this TSI engine?

User avatar
bennyboy
Bronze Member
Posts: 104
Joined: Tue Nov 23, 2010 11:13 pm
Drives: old 6r GTI , now 6c GTI
Location: North East, 6c GTI

Re: Using Oil!

Postby bennyboy » Thu Jan 20, 2011 3:56 pm

mines still at the full mark but i was told from the dealers to keep an eye on the oil level as the engine will use alot more when new over the next few 1000 miles but then should settle down after the first top up, hope this helps :wink:

User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Re: Using Oil!

Postby Edi30 » Thu Jan 20, 2011 5:25 pm

Ok thanks for that it sounds like this might be acceptable but I will see what my dealer has to say tomorrow and will update my post. Cheers.

User avatar
whitegtipolo
Bling Bling Diamond Member
Posts: 2262
Joined: Mon Mar 10, 2008 5:09 pm
Location: 270bhp 9n3 1.8t cr turbo

Re: Using Oil!

Postby whitegtipolo » Fri Jan 21, 2011 9:33 am

Be ok just bedding in top it up and monitor mines ok though ain't dropped

User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Re: Using Oil!

Postby Edi30 » Fri Jan 21, 2011 2:04 pm

Took it to the dealer as requested this morning and they topped it up and reset the sensors. Told me to keep an eye on it over the next 500 miles and if there is a problem they will need to see it again. They also said that this is unusual but not uncommon in Diesel's. Will have to wait and see what happens.

User avatar
whitegtipolo
Bling Bling Diamond Member
Posts: 2262
Joined: Mon Mar 10, 2008 5:09 pm
Location: 270bhp 9n3 1.8t cr turbo

Re: Using Oil!

Postby whitegtipolo » Fri Jan 21, 2011 4:04 pm

Thought it was petrol?? :?

User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Re: Using Oil!

Postby Edi30 » Fri Jan 21, 2011 9:08 pm

whitegtipolo wrote:Thought it was petrol?? :?

:lol: yes I wondered why it made a lot of noise and stank! :D

User avatar
whitegtipolo
Bling Bling Diamond Member
Posts: 2262
Joined: Mon Mar 10, 2008 5:09 pm
Location: 270bhp 9n3 1.8t cr turbo

Re: Using Oil!

Postby whitegtipolo » Sat Jan 29, 2011 4:29 pm

This has happened to mine today oil level warning orange can came on was below min booked in Monday. If it uses this much oil in a month I'm worried :cry:

Grey_Polo
Bronze Member
Posts: 141
Joined: Wed Dec 30, 2009 7:59 am

Re: Using Oil!

Postby Grey_Polo » Sun Jan 30, 2011 7:32 am

I have the 1.4 16v petrol and have covered 18,000km in 13months of mixed driving. The car was supplied with a litre of oil "in case" as the first service is not until 30,000km or 2 years.

The comments above reminded me to check the oil. I did and it doesn't seem to have used any. This sounds like a TSI problem...

User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Re: Using Oil!

Postby Edi30 » Sun Jan 30, 2011 9:19 am

whitegtipolo wrote:This has happened to mine today oil level warning orange can came on was below min booked in Monday. If it uses this much oil in a month I'm worried :cry:


Oh dear, how many miles have you done? Will be interested in what the dealer says on Monday. For info I checked my oil on Friday as I had done 250 since the top up and it may have a very small amount but couldn't tell so will check again after another 250 as suggested by my dealer.

Perhaps fellow GTI owners can provide some updates on their oil usage to see if this is a common problem?

User avatar
bennyboy
Bronze Member
Posts: 104
Joined: Tue Nov 23, 2010 11:13 pm
Drives: old 6r GTI , now 6c GTI
Location: North East, 6c GTI

Re: Using Oil!

Postby bennyboy » Sun Jan 30, 2011 9:50 am

gonna be checking mine on wednesday as im planning a full valet inside & out (weather pending) and to ckech all fluids in engine so will updat more then :wink:

User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Re: Using Oil!

Postby Edi30 » Sun Jan 30, 2011 10:09 am

bennyboy wrote:gonna be checking mine on wednesday as im planning a full valet inside & out (weather pending) and to ckech all fluids in engine so will updat more then :wink:


Ok hope the level is ok? Looking forward to the update.

User avatar
whitegtipolo
Bling Bling Diamond Member
Posts: 2262
Joined: Mon Mar 10, 2008 5:09 pm
Location: 270bhp 9n3 1.8t cr turbo

Re: Using Oil!

Postby whitegtipolo » Sun Jan 30, 2011 3:34 pm

Maybe the run in oil they fill at factory like thin water cat lisa stuff added 5/40 s bit thicker ill see what dealer say tomo

User avatar
Edi30
Gold Member
Posts: 626
Joined: Thu Nov 25, 2010 9:11 am
Location: Would you like a Shmoke and a pancake?

Re: Using Oil!

Postby Edi30 » Mon Jan 31, 2011 9:22 pm

whitegtipolo wrote:Maybe the run in oil they fill at factory like thin water cat lisa stuff added 5/40 s bit thicker ill see what dealer say tomo


What was the outcome?

User avatar
whitegtipolo
Bling Bling Diamond Member
Posts: 2262
Joined: Mon Mar 10, 2008 5:09 pm
Location: 270bhp 9n3 1.8t cr turbo

Re: Using Oil!

Postby whitegtipolo » Mon Jan 31, 2011 10:16 pm

Said it states can use 1 litre ever 900 miles in handbook he said so normal :roll: using a bit thicker oil instead


Return to “MKVIII (6R/6C) Polo (inc GTI) - Years 2009-Present”

Who is online

Users browsing this forum: No registered users and 1 guest