Are You Using Oil?

Chat about your 2009+ 6R/6C model Polos here!
skipster
Silver Member
Posts: 359
Joined: Sat Apr 02, 2011 10:14 pm
Drives: 2010 GTI

Re: Are You Using Oil?

Postby skipster » Sun May 03, 2015 4:56 pm

I too had a replacement engine at the end of 2012 (2010 model) but not before much battling with VW to 'prove' this problem.

Mercifully (and touching wood) my replacement engine seems ok with minimal oil usage, it must be said my car also received the modified crankcase breather pipe and ECU update.

For sure, VW have had problems with this engine, and although later engines seem a lot better, they never fully got to the bottom of it. Looks like they abandoned further development of the twin charge in favour of the EA888 1.8 engine, this was done also on grounds of cost as the twin charge was very expensive to produce.

daveb73
Getting There!
Posts: 90
Joined: Mon Feb 09, 2015 3:32 pm
Drives: Polo GTI 6R 5 Door

Re: Are You Using Oil?

Postby daveb73 » Sun May 03, 2015 8:24 pm

JohnPolo wrote:I would only say this . What would be the rationale behind VW changing to a 1.8 from a twin-charged 1.4 if it had been such an inherent success.

Really simple - cost. The twin charge engine is very costly to produce (turbo and supercharger).

They built it to prove a point and they won engine of the year with it some years back. It was very reliable in other models/configurations but it obviously had issues in gti trim.

As many have pointed out, lots of high performance petrol engines use oil, type-r's, BMW's etc. And from what I've seen online, there's not loads of gti's that actually blow smoke and use horrendous amounts, though I'm aware that a lot use more oil than most owners would prefer. Either way, if you get a decent one its a fantastic engine.

JohnPolo
Silver Member
Posts: 395
Joined: Tue Aug 30, 2011 4:20 pm
Drives: 2015 Polo GTI

Re: Are You Using Oil?

Postby JohnPolo » Sun May 03, 2015 9:47 pm

If you have one that works then great .
To be fair I can't completely damn mine, its never not started or broken down. Just uses too much oil , and puffs out smoke at times when pulling away from slow at a junction etc.

As we know they shoved the engine in other cars too, like Seat.
The guy in the link below with info collated from head technicians , mapping companies etc provide a pretty comprehensive guide to what did , and could go wrong.


http://www.seatcupra.net/forums/showthread.php?t=407682

User avatar
alexperkins
Site Admin
Posts: 13147
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: Are You Using Oil?

Postby alexperkins » Wed May 06, 2015 1:41 pm

Guys - we've put a poll up here to gauge how much oil people are using on average

Please vote for your option when you get a moment :)

viewtopic.php?f=56&t=66587

ThisIsBarcode
New
Posts: 25
Joined: Mon Jun 08, 2015 10:13 pm
Drives: 6c

Re: Are You Using Oil?

Postby ThisIsBarcode » Wed Jun 17, 2015 8:54 pm

Just out of curiosity…I'm hoping to pick my new GTi within the week. 17th July I am driving over to Dusseldorf (via Ghent and Eindhoven) to watch Ipswich play. Round trip will be touching 1500 miles in 4 days. Should I be worried about oil usage with the car being so new :shock: ? I'd imagine I'd be able to clock up easily 600 miles before then.

Dink
Silver Member
Posts: 481
Joined: Fri Sep 28, 2007 9:04 am
Drives: 2015 GTI
Location: Cwmbran, South wales

Re: Are You Using Oil?

Postby Dink » Wed Jun 17, 2015 9:46 pm

ThisIsBarcode wrote:Just out of curiosity…I'm hoping to pick my new GTi within the week. 17th July I am driving over to Dusseldorf (via Ghent and Eindhoven) to watch Ipswich play. Round trip will be touching 1500 miles in 4 days. Should I be worried about oil usage with the car being so new :shock: ? I'd imagine I'd be able to clock up easily 600 miles before then.


this thread is mainly about the 1.4 twincharged engine

i wouldn't worry about the 1.8 tsi in the 6c

blackertracker
Bronze Member
Posts: 101
Joined: Tue Mar 31, 2015 6:41 pm
Drives: 2015 Polo GTI Sport M6 // 1989 Golf GTI

Re: Are You Using Oil?

Postby blackertracker » Wed Jun 17, 2015 9:53 pm

Has your new GTI used any oil yet Dink?

Dink
Silver Member
Posts: 481
Joined: Fri Sep 28, 2007 9:04 am
Drives: 2015 GTI
Location: Cwmbran, South wales

Re: Are You Using Oil?

Postby Dink » Thu Jun 18, 2015 8:55 am

Not checked tbh but I've only done 300 miles

Jerry77
Getting There!
Posts: 88
Joined: Thu Jul 25, 2013 7:18 pm
Location: Prague, Czech Republic

Re: Are You Using Oil?

Postby Jerry77 » Sat Jun 27, 2015 7:16 pm

I have on 1,4 GTI 24000 km and 1l per 5000 km, till 20000 km, CTHE engine, what I did is used Millers Engine Flush, than 5W40 and now is almost perfect!


Sent from my iPad using Tapatalk

Penarth Blues
Bronze Member
Posts: 220
Joined: Sun May 31, 2015 5:17 pm
Drives: 2015 Polo GTI 5 door Black M6

Re: Are You Using Oil?

Postby Penarth Blues » Mon Aug 03, 2015 1:33 pm

ThisIsBarcode wrote:Just out of curiosity…I'm hoping to pick my new GTi within the week. 17th July I am driving over to Dusseldorf (via Ghent and Eindhoven) to watch Ipswich play. Round trip will be touching 1500 miles in 4 days. Should I be worried about oil usage with the car being so new :shock: ? I'd imagine I'd be able to clock up easily 600 miles before then.


Bit late but my GTI's used no oil at all as far as I can tell after 1500 miles

Penarth Blues
Bronze Member
Posts: 220
Joined: Sun May 31, 2015 5:17 pm
Drives: 2015 Polo GTI 5 door Black M6

Re: Are You Using Oil?

Postby Penarth Blues » Fri Oct 02, 2015 6:01 pm

Penarth Blues wrote:
ThisIsBarcode wrote:Just out of curiosity…I'm hoping to pick my new GTi within the week. 17th July I am driving over to Dusseldorf (via Ghent and Eindhoven) to watch Ipswich play. Round trip will be touching 1500 miles in 4 days. Should I be worried about oil usage with the car being so new :shock: ? I'd imagine I'd be able to clock up easily 600 miles before then.


Bit late but my GTI's used no oil at all as far as I can tell after 1500 miles


Update after 3500 miles: Firstly it's really important to get the oil up to temperature as the reading on the dipstick does seem to vary a bit. Secondly, I seem to have used about 250ml to this point so if this continues it will need a top up before the next service.

User avatar
hornmeister
Bronze Member
Posts: 228
Joined: Sun Mar 03, 2013 7:53 pm

Re: Are You Using Oil?

Postby hornmeister » Wed Oct 21, 2015 1:07 pm

Just a quicky. I'm sure the oil level needs to be taken when cold. Its a settled level you need rather than one where it's been sloshed about?

I could be wrong though.

Guy
Getting There!
Posts: 92
Joined: Sat Mar 28, 2015 10:51 am
Drives: GTI

Re: Are You Using Oil?

Postby Guy » Thu Oct 22, 2015 12:16 pm

It may be different for the 1.4 but the manual for the 6C 1.8 GTI says that the oil level should be measured with the engine fully warmed up but having been stopped for a few minutes to allow the oil to run back into the sump. Also the car must be on a level surface.

Here is a partial quote from the manual :-

With the engine at operating temperature, park the vehicle on a level surface to ensure that the engine oil reading is correct.
Switch off the engine and wait a few minutes for the engine oil to flow back into the sump.

After 1100miles I was beginning to think my 1.8 might have used a little oil but I was measuring it cold when originally I had checked it hot as per the manual. On re-checking it hot I realised it hadn't used any oil within the limits of measurability on a dipstick.

Also I always measure it in my garage because that is a level surface. Even a slight slant makes a difference.

The danger of measuring cold is that you might think the engine needs oil when it doesn't and you might then overfill it.

MHO
New
Posts: 12
Joined: Tue Nov 03, 2015 2:05 pm
Drives: 6R GTi
Location: Edinburgh, Scotland

Re: Are You Using Oil?

Postby MHO » Wed Dec 16, 2015 2:02 pm

Hello Everyone

I am reasonably new here so hello..

Picked up my 2012 GTi about 5 weeks ago with just over 20,000 miles on it. I have since done 1,300 miles and gone through 1.5 litres of oil having almost run it dry before the oil light came on. And assuming by the 68 pages this would come under high usage? I have spoken to the dealership where I purchased the polo from (i got warranty with them) and they've booked it in with VW so i suspect it will an oil test to begin before they do anything about it.

Having come from a mk7 Golf R i wasn't sure how i would enjoy this and its a brilliant car to drive!

skipster
Silver Member
Posts: 359
Joined: Sat Apr 02, 2011 10:14 pm
Drives: 2010 GTI

Re: Are You Using Oil?

Postby skipster » Wed Dec 30, 2015 4:35 pm

Yes - that oil consumption is way over even what VW say is acceptable. Mine was serviced only 4 weeks ago and I have already had to do a small top up of oil (350 miles later).


Return to “MKVIII (6R/6C) Polo (inc GTI) - Years 2009-Present”

Who is online

Users browsing this forum: No registered users and 6 guests