Are You Using Oil?

Chat about your 2009+ 6R/6C model Polos here!
tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Thu Sep 18, 2014 7:07 pm

I just check again just under 800 miles and I got under half on the dip stick . Would you say that's normal ? How big is the tank for oil ? Also what oil do you put in ?

Thanks ben!

User avatar
benhowarth6
Bronze Member
Posts: 102
Joined: Sun Sep 01, 2013 1:31 pm
Location: Leeds

Re: Are You Using Oil?

Postby benhowarth6 » Thu Sep 18, 2014 7:12 pm

tommytse22 wrote:I just check again just under 800 miles and I got under half on the dip stick . Would you say that's normal ? How big is the tank for oil ? Also what oil do you put in ?

Thanks ben!

I'd say thats about right, thats probably what mine uses. I believe the dipstick represents 1 litre of oil but I'm not sure on the total capacity, probably around 4-5 litres. I use either Castrol or Shell Helix 5W-30 but make sure it conforms to VW standards, you can check this on the bottle and it should say online too if you order online, should say VW 504 00/507 00.

No worries! Hope your enjoying the new car! They are fantastic little things, but they do require a little bit of maintenance!

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Thu Sep 18, 2014 7:22 pm

Thank you for your help! So I need to look for vw 504 00/507 00 oil to buy ?
Didn't expect it to use that much oil tbh :( but however yes I am loving the car! Only just put led side lights and hid in my car and got my vcds cable yesterday! What tweaks have you done ?
Also I'm waiting for vw to get back to me to do my alloys! But other then that I'm happy with the car!

User avatar
benhowarth6
Bronze Member
Posts: 102
Joined: Sun Sep 01, 2013 1:31 pm
Location: Leeds

Re: Are You Using Oil?

Postby benhowarth6 » Thu Sep 18, 2014 7:24 pm

tommytse22 wrote:Thank you for your help! So I need to look for vw 504 00/507 00 oil to buy ?
Didn't expect it to use that much oil tbh :( but however yes I am loving the car! Only just put led side lights and hid in my car and got my vcds cable yesterday! What tweaks have you done ?
Also I'm waiting for vw to get back to me to do my alloys! But other then that I'm happy with the car!

Yes thats correct! No worries!

Yeah they all do I'm afraid thats why your best ordering it online to save yourself quite a bit of money.

I posted in your other thread about that ha!

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Sat Sep 20, 2014 11:55 am

can anyone tell me is this oil okay for my gti ? http://www.ebay.co.uk/itm/Shell-Helix-U ... 0992391664?

Tooks
Bronze Member
Posts: 186
Joined: Wed Jul 16, 2014 9:59 am
Drives: 2011 Polo GTI
Location: Leics/Lincs

Re: Are You Using Oil?

Postby Tooks » Sat Sep 20, 2014 12:59 pm

tommytse22 wrote:can anyone tell me is this oil okay for my gti ? http://www.ebay.co.uk/itm/Shell-Helix-U ... 0992391664?


Looks good to me.

The hatching on the dipstick represents roughly 1 litre from bottom to top. The sump capacity is 4.5 litres.

1 litre per 1600 miles is not great, but not bad either, and well below the factory spec for oil consumption. Just top it up regularly and it'll be fine.

You might find it uses a bit less when you get past the 'driving it full bore everywhere' stage like I did when I first got mine! :)

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Sat Sep 20, 2014 2:22 pm

im stuck between getting Shell Helix Ultra ect or castrol edge fst 5w30! which ones better?! i heard shell uses less oil etc but because i dont know whats in it now any does it matter which one i pick? just go for the cheaper one ?

thanks tommy!

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Thu Sep 25, 2014 12:55 pm

quick update soo had my engine oil came through the post today! so i check engine oil level and to found it is basically on the bottom of the dipstick! done 1000 miles and its basically used a litre! now maybe i am getting a bit worried!

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Thu Oct 02, 2014 1:57 pm

right im getting very worried! since last top up at just under 1000 miles now it is on 1300! and i check engine oil and the dip stick was dry! quickly went and put another litre in! but im worried i have left it too late now! and may have damage the engine :/ there was no engine light or nothing the reason why i check was because i notice alot of smoke coming out on the back so i check and its basically empty :/ contact VW got car booked in on the 5/11/14! whole month to go with like it being like that :/ i thought the 2013/cthe egine dont use oil :/ maybe i am wrong

skipster
Silver Member
Posts: 358
Joined: Sat Apr 02, 2011 10:14 pm
Drives: 2010 GTI

Re: Are You Using Oil?

Postby skipster » Tue Oct 07, 2014 5:51 pm

Yes - I am very suprised your 2013 model still has issues (CTHE engine). I have a 2010 car, details way back in this thread but I had a new engine at the end of 2012. Tends to use about 0.5 L per 3000 miles. They will use a little oil but not to the extent yours is.

Keep an eye on the level until VW can assess it.

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Thu Oct 09, 2014 5:59 pm

That's good what you do I wish mine was like that! Hopefully they sort it out.
Thank you yeah I will keep a eye out of it!

Quarkmin
New
Posts: 10
Joined: Tue Aug 13, 2013 10:21 pm

Re: Are You Using Oil?

Postby Quarkmin » Mon Oct 13, 2014 8:21 pm

My 62 plate had its engine replaced after 8000 miles because of the oil consumption problem (after trying the breather pipes and ecu update to no avail). A year and another 9000 miles later, it's looking like it will have ANOTHER new engine - I'm currently doing the oil consumption test to prove to them that it's using too much, and the check oil warning appeared after only 500 miles. I took it back to the dealer and they added 0.5 litres and sent me on my way until I get to the magic 621 mile mark.

The fact that the warning came on suggests it's used over a litre in those 500 miles, but they still need me to do the full miles before they can assess it.

It's got to the point now where I really hate the car and just can't wait to be rid of it! It's embarrassing when you leave massive clouds of blue/black smoke behind you, and I'm going to feel like a fraud when I come to trade it in and want as much as possible for it, when I wouldn't give you a tenner for it! :x

To be fair to the dealer though, they have been incredibly supportive and helpful - I cannot fault them at all, and if not for the fact that this experience has put me off VW for life, I would buy another car from them in a heartbeat.

Quarkmin
New
Posts: 10
Joined: Tue Aug 13, 2013 10:21 pm

Re: Are You Using Oil?

Postby Quarkmin » Mon Oct 20, 2014 6:40 pm

Got the results of the oil consumption test today - 1.5 litres in the 621 miles, so way over the usage considered acceptable by VW.
They're now going to strip down the engine to see if they can see anything obviously wrong with it.. if not, it's looking like another new engine.

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Thu Oct 23, 2014 8:35 pm

im getting my car back on saturday after threee weeks gone from doing the alloys now prob going go again if the engine need to be done!
paying for a car that i dont even drive

JohnPolo
Silver Member
Posts: 395
Joined: Tue Aug 30, 2011 4:20 pm
Drives: 2015 Polo GTI

Re: Are You Using Oil?

Postby JohnPolo » Sat Oct 25, 2014 7:14 am

The fact that VW UK stopped selling the outgoing GTI while it was still possible to order the rest of the model line up pre refresh tells you something. :wink:


Return to “MKVIII (6R/6C) Polo (inc GTI) - Years 2009-Present”

Who is online

Users browsing this forum: No registered users and 2 guests