Are You Using Oil?

Chat about your 2009+ 6R/6C model Polos here!
Tooks
Bronze Member
Posts: 186
Joined: Wed Jul 16, 2014 9:59 am
Drives: 2011 Polo GTI
Location: Leics/Lincs

Re: Are You Using Oil?

Postby Tooks » Sat Oct 25, 2014 10:55 am

JohnPolo wrote:The fact that VW UK stopped selling the outgoing GTI while it was still possible to order the rest of the model line up pre refresh tells you something. :wink:


I'm not sure that's why they stopped selling it, it's quite common for VW to bring the flagship model for a range in early and end it early too.

Certainly, I seem to remember they did it with the golf, and Audi have done it with the S3 too, as I found when I tried to order an 8P version well before the 8V was available. The dealer tried to sell me any number of 2.0T quattro S-Lines instead.

I'm. It denying there have been issues, be daft to, but the ones you hear about are a self selecting sample, nobody really posts to say 'mine is great'!

My own car seems to have settled now, and is covering north of 3000 miles to half a litre or less.

I do get occasional 2nd gear DSG clutch judge though, when the engine is hot and I've been driving around town in atop start. I don't get it in manual/paddle shift mode though. I'll mention it when it goes for a service in the next couple of months.

tommytse22
Getting There!
Posts: 99
Joined: Sun Aug 17, 2014 4:02 pm
Drives: polo gti

Re: Are You Using Oil?

Postby tommytse22 » Tue Nov 04, 2014 5:27 pm

Cars went in today vw and they said cars on a oil test now 700 miles and return my car I did see on there paper work " brethe pipe ?" So I'm guessing they going try replace that if lol test fails! Overall the dealership dealt with it quite good so all good :)

Quarkmin
New
Posts: 10
Joined: Tue Aug 13, 2013 10:21 pm

Re: Are You Using Oil?

Postby Quarkmin » Wed Nov 05, 2014 6:19 pm

Finally got my car back today with engine number 3! Wonder how long this one will last... :lol:

Your evil twin
New
Posts: 18
Joined: Mon Nov 03, 2014 9:33 pm
Drives: 6R 3door 1.0 60PS

Re: Are You Using Oil?

Postby Your evil twin » Sun Nov 23, 2014 11:06 pm

I've just finished reading all of the 67 pages, and even tho i feel sorry for all the people with the problematic engine, i have to admit i'm very pleased with getting the weak 3 cylinder version for less then half of the GTI price..
It runs without a hickup, needs no oil filling and has great fuel consumption :)
180HP from 1.4 with 2 separate chargers sounded too complicated when i first heard of it, and as we can see, it IS too complicated.
This oil consumption and engine change drama sounds even worse than the engine problems of the RX8..

User avatar
hornmeister
Bronze Member
Posts: 228
Joined: Sun Mar 03, 2013 7:53 pm

Re: Are You Using Oil?

Postby hornmeister » Mon Nov 24, 2014 2:57 pm

Don't knock it till you've tried it.

A sorted GTI is an absolute dream to drive. More than happy with mine. Cheap to run & insure. Mild mannered about town and bonkers if you need it to be.

Your evil twin
New
Posts: 18
Joined: Mon Nov 03, 2014 9:33 pm
Drives: 6R 3door 1.0 60PS

Re: Are You Using Oil?

Postby Your evil twin » Mon Nov 24, 2014 5:41 pm

Heh, i know. In the past i've had a more powerful and bigger coupe than the Polo GTI. Gotta admit, its fun in the first couple of weeks, but then you'll get used to the power.
To any amount of power, in fact.
And then the need of more power starts lurking in your head :)

jp145
New
Posts: 2
Joined: Thu Dec 25, 2014 8:06 pm
Drives: Polo GTI 6R

Re: Are You Using Oil?

Postby jp145 » Thu Dec 25, 2014 8:14 pm

Ive had a Polo 6R 2011 plate for just over two years. When i first got it (20k on the clock)it used a litre about every 600-800 miles. I took it back to VW and they carried out the standard , breather pipe and electronic updates. The car now has 50k on the clock and oil usage has really dropped off. It barely uses much oil at all now... just my experience for your info :D

jp145
New
Posts: 2
Joined: Thu Dec 25, 2014 8:06 pm
Drives: Polo GTI 6R

Re: Are You Using Oil?

Postby jp145 » Fri Dec 26, 2014 12:59 am

Just for balance, I have not spent a penny on the car other than servicing and tyres since i bought it two years ago. The engine/gearbox combo is brilliant!! Its fuel efficient, it does burn oil but surely its designed to do so?!

Unfortunately, engines will fail if people do not top up oil regularly. However, from my experience so far, if you do top up, you wont have any issues!!

daveb73
Getting There!
Posts: 90
Joined: Mon Feb 09, 2015 3:32 pm
Drives: Polo GTI 6R 5 Door

Postby daveb73 » Mon Feb 09, 2015 8:32 pm

I've had my 2012 GTI for around 3 weeks and done 750 miles, haven't used a drop of oil as yet (I've checked the level every few days since I bought it).

ALNG
New
Posts: 9
Joined: Fri Apr 24, 2015 9:39 pm
Drives: None - yet!

Re: Are You Using Oil?

Postby ALNG » Tue Apr 28, 2015 7:39 pm

Haven't really read anything that conclusive that the CTHE engine doesn't have the same issues?

Contemplating buying a 2013 MY GTI but can't be dealing with high oil consumption problems.

daveb73
Getting There!
Posts: 90
Joined: Mon Feb 09, 2015 3:32 pm
Drives: Polo GTI 6R 5 Door

Re: Are You Using Oil?

Postby daveb73 » Tue Apr 28, 2015 10:48 pm

Its worth remembering that all the problems you hear about them will be from a percentage of owners who have posted on forums only because they are having issues, there's probably plenty of the tsi cars out there that don't have this problem, mine included.

ALNG
New
Posts: 9
Joined: Fri Apr 24, 2015 9:39 pm
Drives: None - yet!

Re: Are You Using Oil?

Postby ALNG » Wed Apr 29, 2015 6:41 pm

daveb73 wrote:Its worth remembering that all the problems you hear about them will be from a percentage of owners who have posted on forums only because they are having issues, there's probably plenty of the tsi cars out there that don't have this problem, mine included.


Point taken but it's worrying to see the sheer volume of people with issues, was reading last night about people having issues even on the later MY cars.

JohnPolo
Silver Member
Posts: 395
Joined: Tue Aug 30, 2011 4:20 pm
Drives: 2015 Polo GTI

Re: Are You Using Oil?

Postby JohnPolo » Thu Apr 30, 2015 6:42 pm

Well I had a new engine under warranty and it still drinks oil and smokes. So pleased it is going in around 7 days time for my new 1.8 GTI. For me it's.. so long 1.4, nice idea, shame it didn't work. :wink:

daveb73
Getting There!
Posts: 90
Joined: Mon Feb 09, 2015 3:32 pm
Drives: Polo GTI 6R 5 Door

Re: Are You Using Oil?

Postby daveb73 » Sat May 02, 2015 10:00 pm

JohnPolo wrote:Well I had a new engine under warranty and it still drinks oil and smokes. So pleased it is going in around 7 days time for my new 1.8 GTI. For me it's.. so long 1.4, nice idea, shame it didn't work. :wink:

Well mine works like a peach, just an incredible engine with so much torque and so much top end punch from a considerably small unit.

I do feel really sorry for those who have suffered with the oil issues but if you get a good one they are just fantastic.

JohnPolo
Silver Member
Posts: 395
Joined: Tue Aug 30, 2011 4:20 pm
Drives: 2015 Polo GTI

Re: Are You Using Oil?

Postby JohnPolo » Sun May 03, 2015 9:51 am

I would only say this . What would be the rationale behind VW changing to a 1.8 from a twin-charged 1.4 if it had been such an inherent success.


Return to “MKVIII (6R/6C) Polo (inc GTI) - Years 2009-Present”

Who is online

Users browsing this forum: Bing [Bot], Oli3000 and 7 guests