1.4 petrol '02 reg limping then dead, need relay info/wiring?

Chat about your 9n Polo (inc GT and Fun)
Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Wed Jan 04, 2017 1:53 pm

Hi All

I have an '02 reg 1.4 9n (16V petrol) which went into limp mode when the engine warning light came on, died shortly after and will not now start.

Having tried the obvious stuff I have now found there's no power to fuse F17 (engine management) apparently because a relay (marked 404) is not energising - I can see that 12V is fed to its coil when IGN is 'ON' but the other side of the coil does not buzz to chassis. I cannot however determine how or where this relay gets earthed as I can't find any wiring diagrams for the relay panel. I have found and cleaned up visible earthing points in the engine bay (which needed doing anyway) but no luck otherwise.

This might of course be a red herring re the non-starting as I don't know what relay 404 is for (or whether its earth is dependant on something else), but it'll do as a starting point.

Can anyone help please? Has anyone got the official service manual? Just a wiring diagram for the relay panel and/or this relay and fuse would help - neither are included in the manual, F16 and F18 are clearly shown but I guess since F17 is part of the engine management system they decided Joe Public shouldn't be given that info in case they robbed a dealer of work!

Thanks.

User avatar
alexperkins
Site Admin
Posts: 13136
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby alexperkins » Thu Jan 05, 2017 11:38 pm

Earth is pin 1 or pin 2 on the relay itself

Image

It uses a common earth which all other electrics on the fuse board will use

404 is normally a wiper relay, fuel relay or air con

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Wed Jan 11, 2017 12:07 pm

Hi AlexP

Fuse f17 (and probably others as you infer) is definitely being starved of power, and having checked all the relays I found this one does supply it, well it would if it pulled!

12V is definitely supplied to one of the relay's coil connections when IGN goes on but it doesn't pull as there is no continuity between the other coil connection and earth/chassis, therefore unless it goes somewhere else I'd already guessed I have a bad earth, it's just a question of where the h3ll is it? This is why I was looking for a wiring diagram that actually shows me what I need! My time to pull bits out and have an actual hunt-around was limited before and I'm now house bound for a few days due to having had a minor operation so I can't get out and have another look right now, which is frustrating to say the least!

To save me tearing the car apart, have you any idea where the offending earthing point might be?

User avatar
alexperkins
Site Admin
Posts: 13136
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby alexperkins » Wed Jan 11, 2017 2:02 pm

Ok, so on this engine, thats the Fuel Supply Relay (it should be position 12 which is three along from the left on the bottom row)

Ive put a link to the wiring for this relay and associated parts below

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Wed Jan 11, 2017 2:30 pm

Hmm, sounds about right :-) Can't seem to see link(s) though?

User avatar
alexperkins
Site Admin
Posts: 13136
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby alexperkins » Wed Jan 11, 2017 2:34 pm

Oops submitted it too soon!

http://f.shortnd.it/ukp/fuelsupply2.pdf


Page 8 and J643 is what you need to look at

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Wed Jan 11, 2017 3:25 pm

Great, thanks. Unfortunately though this just confirms what I originally thought, which was that my relay (apparently relay 13) does not have a direct chassis ground, it goes back to the 4LV Control Unit, so it looks like it's this that isn't allowing the relay to close and this isn't therefore a simple problem?

I did extract some fault codes which were 00532, 16686, 16825 and 18049, although I have no idea if they weren't there prior to the car's death! I believe 00532 is airbag related but people aren't saying that it makes the car shut down, 16686 is cylinder 2 misfire and 16825 is EECS, but I don't know what 18049 is. Btw the engine is (I believe) a BBY although quite how you tell for certain I don't know?

User avatar
alexperkins
Site Admin
Posts: 13136
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby alexperkins » Wed Jan 11, 2017 3:41 pm

Relay 13 is a different relay - not 404 anyway.

It would suggest this is computer related rather than physical electrics

Can you post an autoscan up?

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Fri Jan 13, 2017 10:22 am

No I can't, sorry, I only have one of those cheap 'n cheerful scanner wotsits!

If I could work out how to post a non-online hosted pic on here I would so you could see my dilemma - my relay does appear to be in a panel bay marked 13, but it is also marked 404 and is a narrow type, i.e. not your normal cubic shape. Now whether someone before me replaced the old relay with a similar type but which was marked 404 I don't know, but I can confirm this relay works fine in itself and so did the car until very recently so nothing's changed and it's definitely something else.

User avatar
alexperkins
Site Admin
Posts: 13136
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby alexperkins » Fri Jan 13, 2017 12:57 pm

You would have to post it online to show it on here. We havent got the space to host member photos unfortunately.

User avatar
alexperkins
Site Admin
Posts: 13136
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby alexperkins » Fri Jan 13, 2017 1:05 pm

http://f.shortnd.it/ukp/fuelsupply2.pdf

This document is for the BBY engine. Slightly different wiring and pinouts

page 8

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Sat Jan 21, 2017 9:54 pm

Thanks. I now have the official manual (same as yours by the look of it) but can't find any ref to F17 for my engine (which is indeed a BBY). I can find it for different engines though, which did lead me to wonder if this is not the original engine, but records show it is. I guess I'm just going to have to see if the relay that feeds it supplies anything else, and if that reveals nothing then start pulling panels out and seeing if I can trace the wiring.

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Thu Feb 02, 2017 5:10 pm

Ok time to fess up, I just today managed to get out to the vehicle and have another look and I found the fault! Turned out F37 (ignition system) had blown but I'd missed it before somehow! So embarrassing!! It's always good to try to understand what blows a fuse - I did appear to have a dodgy coil pack on No.2 cylinder so that got replaced before, could that have done it?

As for F17 and the relay, they are definitely present and wired but seemingly redundant. I guess even though my engine option (BBY) doesn't appear to need them it was easier for VW to leave them there, but they did provide an interesting red herring for me!

RUM4MO
Platinum Member
Posts: 1965
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby RUM4MO » Fri Feb 03, 2017 9:54 am

Hi, 10/10 for reporting back even if you had missed something - we are not perfect!

Also 10/10 for wanting to work out why that fuse went, that is the way I work as well as you know if you don't it will bite you in the bum sooner than later!

You say that a coil failed, but it sounds like the car was running okay after that, so probably not a good reason for that fuse to blow - I've had a BBY engine Polo of that age, so BBY is an okay engine code for that production period BBY was the 75PS and BBZ was the 100PS. also I've had a total of 3 coils fail and none of them caused any fusing problems, though they seemed to fail quite quietly - ie no external damage showing.

Mr Zap
New
Posts: 11
Joined: Sat Mar 01, 2014 7:54 pm

Re: 1.4 petrol '02 reg limping then dead, need relay info/wiring?

Postby Mr Zap » Fri Feb 03, 2017 6:03 pm

As an electrical/electronics engineer anyway I always do my best to discover why things fail, particularly when fuses go pop, although actually finding the cause isn't always easy and sometimes the fuse never goes again so the reason remains a mystery.

To be fair I didn't say it ran ok with the dodgy coil pack, it actually started running rough on the way home one evening and finally conked out about a mile later, presumably that's when the fuse finally went. A diagnostic scan confirmed a misfire on No.2 so I replaced the pack there and then, i.e. before I discovered the blown fuse. Therefore the association between dodgy pack and blown fuse is presumed, not proven, but the car is running ok again so I guess we'll just have to see.


Return to “MKVI (9N) Polo - Years 2002-2005”

Who is online

Users browsing this forum: No registered users and 2 guests